M14-Crypto: Login button not displayed in table.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: ggosline, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
M14- Crypto.  No login button displayed on this page in either http or https.
See 'name="logonButton"' in source for page.

Comment 1

19 years ago
A dump of the frame model shows the input button is there at appears to be sized 
reasonably.

line 01C24BFC: count=1 state=block,,,[0x402] mew=315 {0,0,2040,360} <
  Block(div)(1)@01C249D0 {0,0,2040,360} [state=00000004] sc=01C04018(i=1,b=0)<
    line 01C24BAC: count=2 state=inline,,,trimmed[0x808] mew=315 {0,0,1410,360} 
<
      ButtonControl(input)(0)@01C24A18 next=01C24B70 {630,0,780,360} 
[state=00000024] sc=01C04360<
        Area(input)(0)@01C24AC0 {45,60,690,270} [state=00090405] 
sc=01C05220(i=1,b=0)<
          line 01C24B48: count=1 state=inline,,,[0x400] mew=315 {0,0,607,240} <
            Text(-1)@01C24B0C[0,6,T]  {82,0,525,240} [state=40000024] 
sc=01C056D8<
              "Log In"
             >
           >
         >
Assignee: troy → rods
Component: Layout → HTML Form Controls
QA Contact: petersen → ckritzer
ggosline@mail.com - are you still seeing this problem on recent builds of Mozilla 
with crypto?

Gerv

Comment 3

19 years ago
On Windows 95, build ID 2000050808 I see the login button on the https://

Marking works for me, please reopen if it still fails for you on a recent 
nightly build, George Gosline.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
i see login button
build 2000051120

Comment 5

19 years ago
worksforme.
051308 Linux.

Comment 6

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 7

17 years ago
verified on build 2001-08-14-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.