when typing an email and you hit the ' key the find word (ctrl-f) pops up

RESOLVED DUPLICATE of bug 305032

Status

()

RESOLVED DUPLICATE of bug 305032
13 years ago
10 years ago

People

(Reporter: tdickson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

This has happened several times since I installed 1.5 for testing.  Also the
arrow keys don't seem to work in cases where the ' is ctrl-f

Reproducible: Sometimes

Steps to Reproduce:
1. go to gmail.com enter an account
2. start typing and occasionally if you are typing it's... it will go it (find
bar pops up.
3. If I try to key over with the arrow keys to enter it they don't work 

Actual Results:  
I closed and reopened my session and it worked... the next day it did it again

Expected Results:  
typed an '

*** This bug has been marked as a duplicate of 305032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.