If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mac's powerbook G4 two finger up/down scrolling option makes the browser go back page

RESOLVED DUPLICATE of bug 282140

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 282140
12 years ago
12 years ago

People

(Reporter: philipclement, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.5.1 (KHTML, like Gecko) Safari/312.3.1
Build Identifier: 

Any time i two finger scroll on powerbook track pad -- firefox thinks i am saying go back to previous 
page.

Reproducible: Always

Steps to Reproduce:
1.use two fingers on track pad on powerbook G4
2.
3.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 282140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.