bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Marquee gets out of table limits

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: Shahaf, Unassigned)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

In the page at http://s13.invisionfree.com/UEA at the box in the box that with
the title of "United Elven Alliance", the table should be wider than it is shown
in Firefox 5.0 Beta 2 and the marquee should stay in the table's linits and no
go out like it shown.

I checked this site again in Firefox 1.0.7 and it worked well.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051007
Firefox/1.4.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051008
Firefox/1.4.1 ID:2005100805

WFM

maybe Linux-only

have you tried in -safemode to rule out an extensionproblem ?
(Reporter)

Comment 3

13 years ago
Some corrections:

User-Agent: ozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1
Build Identifier: ozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5)
Gecko/20051006 Firefox/1.4.1

(I uploaded the bug with Firefox 1.0.7 so it didn't give the correct info)


"have you tried in -safemode to rule out an extensionproblem ?"
Sorry, I don't really understand what do you mean and how do I  do it.


Some examples of the problem:

This is how it should look when it browsed in Firefox 1.0.7:
http://img103.imageshack.us/my.php?image=corrent1ca.png

This is how it looks when it browsed in Firefox 1.5 Beta 2:
http://img264.imageshack.us/img264/4184/incorrent5nh.th.png
(Reporter)

Comment 5

13 years ago
Some corrections:

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5)
Gecko/20051006 Firefox/1.4.1

(I uploaded the bug with Firefox 1.0.7 so it didn't give the correct info)


"have you tried in -safemode to rule out an extensionproblem ?"
Sorry, I don't really understand what do you mean and how do I  do it.


Some examples of the problem:

This is how it should look when it browsed in Firefox 1.0.7:
http://img103.imageshack.us/my.php?image=corrent1ca.png

This is how it looks when it browsed in Firefox 1.5 Beta 2:
http://img264.imageshack.us/my.php?image=incorrent5nh.png
(Reporter)

Comment 6

13 years ago
Ok I ran it in safemod but the width of the table stayed as it is (incorrectly)
but the text was ok! in the limits of the table! BUT after a second it changed
its place to beyond the table limits :(

Comment 7

13 years ago
WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b5) Gecko/20051008 
I can't reproduce this bug.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Version: unspecified → 1.0 Branch

Comment 10

8 years ago
Site is dead, works for me from many known bug triagers marking wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.