Deer Park 1.6a1 does not open in a full window when started

RESOLVED WORKSFORME

Status

()

Toolkit
Startup and Profile System
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Infant Vinay P, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051008 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051008 Firefox/1.6a1

On clicking on the icon to start the browser, it does not display the full
browser window, instead it behaves like I have resized it all the way to the
top. This happens even when a new web page is opened in a seperate browser
window from mails, etc.

Reproducible: Always

Steps to Reproduce:
1. Click on the Deer Park icon on the Desktop
2. The browser should normally open up a window which covers the whole screen or
at least a majority of the area of the screen. However, the window that opens
displays like the user has resized the window to shrink all the way to the menu bars
3.This happens everytime

Actual Results:  
As said above, the browser window shown is too compact and does not allow you to
see any content.

Expected Results:  
Should open a full window like any other normal browser window. 

Here are my system specs:

IBM Think Pad A51 8122KQA (P4 3.0 GHz with HT, 512 MB of DDR2 RAM, Intel 900 GMA
graphics card, Intel 915 chipset, IBM E74 monitor)

Browser is being used on RHEL 4 ES. Drivers for the video card are the default
provided with the OS. 

Buildconfig details:

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 3.3.2 20031022 (Red Hat Linux 3.3.2-1) 	-Wall -W -Wno-unused
-Wpointer-arith -Wcast-align -Wno-long-long -pedantic -pthread -pipe
c++ 	gcc version 3.3.2 20031022 (Red Hat Linux 3.3.2-1) 	-fno-rtti
-fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align
-Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor
-Wno-long-long -pedantic -fshort-wchar -pthread -pipe -I/usr/X11R6/include

Configure arguments
--enable-application=browser --enable-update-channel=nightly
--enable-update-packaging --disable-debug '--enable-optimize=-Os
-freorder-blocks -fno-reorder-functions -gstabs+' --disable-tests
--enable-default-toolkit=gtk2 --enable-xft --disable-freetype2 --enable-svg
--enable-canvas --enable-static --disable-shared
(Reporter)

Comment 1

12 years ago
Created attachment 198984 [details]
Screenshot showing what I have described in the bug report

Please let me know if it is a bug or not. I enjoy using your browser on both
Windows and Linux!
(Reporter)

Comment 2

12 years ago
Fixed in the newest update released today for Deer Park a1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.