Can I have rights to change the summary?

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
General
RESOLVED INVALID
13 years ago
7 years ago

People

(Reporter: BesTo, Assigned: gerv)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Hey.

I found a bug that I think it needs an extension of the summary.
Can I Have rights to change summarys ???

Reproducible: Always

Steps to Reproduce:
Assignee: justdave → gerv
*** Bug 311768 has been marked as a duplicate of this bug. ***
Resolving INVALID; as dolphinling says, this is not the correct way to request
such privileges.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.