Add option to launch Firefox from Thunderbird

RESOLVED DUPLICATE of bug 222020

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 222020
12 years ago
10 years ago

People

(Reporter: howard, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Not really a bug, more a feature request...

In Thunderbird, there should be a 'Customize Toolbar' button, which you can add
to your toolbar, which launches Firefox.

You can add a 'Mail' button to the Firefox toolbar. we should be able to add a
reciprocal 'Browser' button in Thunderbird, so we can toggle between the two apps.

Please consider for future release.

Rgds,
Howard Dickson

Reproducible: Always
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
Summary: Launch Firefox from Thunderbird → Add option to launch Firefox from Thunderbird

Comment 1

12 years ago
*** Bug 313046 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
Voting for this RFE 

Comment 3

10 years ago
1 vote, 3 cc:
duping
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 222020
You need to log in before you can comment on or make changes to this bug.