sometimes disables the arrow keys

RESOLVED DUPLICATE of bug 305032

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 305032
12 years ago
12 years ago

People

(Reporter: jch8182, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

sometimes, out of nowhere the browser doesn't respond to any arrow keys.

Reproducible: Didn't try

*** This bug has been marked as a duplicate of 305032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.