Online billing functionality does not work with Firefox. Does work with I.E. 6.

RESOLVED DUPLICATE of bug 220065

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 220065
13 years ago
13 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

After entering e-mail address and password, the billing screen does not appear,
but the log-on screen re-appears.

Reproducible: Always

Steps to Reproduce:
1.enter e-mail address
2.enter password
3.

Actual Results:  
Log-on screen re-appears.

Expected Results:  
Online billing screen appears.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 220065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.