Closed Bug 311826 Opened 16 years ago Closed 16 years ago

Boomarks menu (disappearing list)

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 195031

People

(Reporter: maildd, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

After choosing of menu the "bookmarks" ( the list appears our bookmarks)  and
the choosing the option " the Sort name"  (mouse right button) they would
disappear the list and one should again to choose the menu "bookmarks".
In Internet Explorer we see sorted thin lines immediately :-(

Reproducible: Always

Steps to Reproduce:
1.choosing of menu "bookmarks"
2.mouse right button and option "Sort by name"
3. again to choose menu bookmarks.... :-(

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.