All downloads fail silently.

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Jon McLin, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915

After upgrading to Mozilla 1.7.12, NO downloads work.  In general, "Save Link
Target As..." fails silently.  Download manager is not started.  

Direct links to targets (ie, MS files without "save as...") fail with message
"(random file name in temp) could not be saved, because the source could not be
read.  Try again later, or contact the server administrator."  This occurs with
both internet files and local links.

This is a new problem, occurring only after updating to 1.7.12.  All previous
versions of Mozilla have worked correctly.


Reproducible: Always

Steps to Reproduce:
1. Click on a file link, or
2. Right-click on a file link.
Actual Results:  
A click results in the error message described in "details" above.  A
right-click fails silently.


Expected Results:  
Download manager should pop-up, and the file should download.

Comment 1

13 years ago
See Bug 180672. Try the URL, does that help? Do you see any errors in the JS
console? Or try to delete the file compreg.dat in your Mozilla program folders.
URL: NA
(Reporter)

Comment 2

13 years ago
Reinstalled Mozilla 1.7.12.  Downloads now work correctly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
Reinstalling deletes the file too, so I guess this was it.
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.