firefox.co.uk - "Resource Links" section positioned incorrectly

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
4 years ago

People

(Reporter: chris, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The panel on the right of the page "Resource Links" does not seem to be rendered
correctly. It overlaps the area below

Reproducible: Always

Steps to Reproduce:
1.view the url
2.
3.
They're using an absolut-positioned div there, meaning it will apear in the
correct place only with a very specifi choice of font-size, margins , etc. -
likely that used by IE.

Confirming as Tech Evangelism.
Assignee: nobody → english-other
Status: UNCONFIRMED → NEW
Component: General → English Other
Ever confirmed: true
OS: Windows 2000 → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-other
Hardware: PC → All
Summary: page not rendered correctly? → firefox.co.uk - "Resource Links" section positioned incorrectly

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.