Ctrl + U in Linux opens View Page Source instead of clearing line

RESOLVED DUPLICATE of bug 260572

Status

defect
RESOLVED DUPLICATE of bug 260572
14 years ago
14 years ago

People

(Reporter: cdfrey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20051009
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20051009

Ctrl+U does not behave as expected in Linux when entering text in an edit field.
 Normally it erases the current line, but Mozilla overrides it with the View
Page Source menu option.

Reproducible: Always

Steps to Reproduce:
1. Type some text
2. Press Ctrl+U

Actual Results:  
The view page source window appeared

Expected Results:  
Erase the current line.

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.