crash everytime Mozilla Quality Feedback Agent dialog appears

RESOLVED DUPLICATE of bug 30141

Status

()

--
critical
RESOLVED DUPLICATE of bug 30141
13 years ago
13 years ago

People

(Reporter: mdspitler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Everytime the software comes up with the Mozilla Quality Feedback Agent and asks
me to participate, the browser crashes.  I cannot see a setting to turn this
off.  This has happened at work on my Dell GX260, Windows XP SP2 and at home on
a AMD Athlon home-built system with windows XP SP2.

Reproducible: Always

Steps to Reproduce:
1. Wait for software to decide to show the dialog about the Mozilla Quality
Feedback Agent (it seems to be every two weeks or so)
2. Crash

Actual Results:  
Crash.  Have to restart browser.

Expected Results:  
Not crash.
Allow me to turn off the Mozilla Quality Feedback Agent without having this
happen every time.

have not changed theme.

Comment 1

13 years ago
actually, it's the opposite. You crash, that's why you see the Feedback Agent.
Do you have a talkback ID (after you enabled it) ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 30141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 4

13 years ago
This also happens in version 1.5.  I just had it happen in fact.  I was trying to print and the TalkBack Client opened and the program crashed.

I closed all windows, reopened Firefox and removed the Talkback Extension and everything seems to be working fine now.  After removing it and reopening FF again, I was able to print where it initially crashed.
You need to log in before you can comment on or make changes to this bug.