Shift + Left Click does not select HTML form elements in Linux

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: vmukkamala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

When I try to select multiple elements in a HTML form (select tag) using Shift +
Left Click, no selection happens. If I try to shift + double click, the item
from the select disappers. A couple of more double click with shift pressed, the
entire selection becomes empty.

This happens only in Linux build of Firefox. I can confirm that Windows build
behaves normally and lets me select multiple entries with Shift + Left Click. I
can also confirm that Ctrl + Left Clicks works normally in Linux and Windows.



Reproducible: Always

Steps to Reproduce:
1. Go to advanced query page in bugzilla. (https://bugzilla.mozilla.org/query.cgi)
2. Try to select multiple entries in any of Status, Resolution, Severity,
Priority, Hardware,OS selections using shift + left click


Actual Results:  
The items are not selected. Or simply put nothing happens

Expected Results:  
It should have selected elements between the selected items and clicked item.

Comment 1

13 years ago
Both the Ctrl and Shift modifier are used on Windows, but not on Linux (probably
just because it's standard Linux behavior). -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.