installer should place no icon on Desktop if requested to do so

RESOLVED DUPLICATE of bug 245392

Status

()

RESOLVED DUPLICATE of bug 245392
13 years ago
13 years ago

People

(Reporter: yourspamhere, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Every time I have installed Firefox so far (and that has been quite a few) and
every time I de-checked the option "Place Icon on Desktop" in the installer,
there has been an icon on the Desktop anyway. I don't need it there, since I put
one in the quick-launch-bar. So I always de-check that option but it never
helps. So, I'd suggest, you either take that option out, or you make it work.
Please. :-)

Reproducible: Always

Steps to Reproduce:
1. Download & install Firefox
2. Upon install, make sure you de-check "Put Icon on the Desktop"

Actual Results:  
There is an icon on the desktop.

Expected Results:  
Put no icon there
(Reporter)

Comment 1

13 years ago
*** Bug 311960 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.