"Send a Copy To" should provide feedback

RESOLVED DUPLICATE of bug 356562

Status

--
enhancement
RESOLVED DUPLICATE of bug 356562
13 years ago
12 years ago

People

(Reporter: rectalogic, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 1.5 Beta 2 (20051006)

Feedback should be provided on which folder (if any) has been selected using 
the "Options|Send a Copy To" menu

Reproducible: Always




Here is a patch to content/messenger/messengercompose/MsgComposeCommands.js in 
chrome/messenger.jar. This displays the chosen folder in the compose window 
status bar. It's better than nothing.

*** MsgComposeCommands.js.orig	Mon Oct 10 21:25:28 2005
--- MsgComposeCommands.js	Mon Oct 10 21:25:40 2005
***************
*** 1973,1978 ****
--- 1973,1979 ----
          msgCompFields.fcc2 = destUri;
          dump("FCC2: " + destUri + "\n");
        }
+       document.getElementById('statusText').setAttribute('label', 
msgCompFields.fcc2);
      }
    }
  }

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 356562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.