Tabs could not be activated or closed

RESOLVED DUPLICATE of bug 311204

Status

()

--
critical
RESOLVED DUPLICATE of bug 311204
13 years ago
13 years ago

People

(Reporter: sendmail.to, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1

It isn't easy to reproduce this Bug. You need a perfect Timing.

When this Bug occurs you lost all open Tabs, the tabs are still there in the Tab
Bar, but no one is active, and you can't activate this Tabs.
I will atach an image where you can see this behaviour.

Reproducible: Sometimes

Steps to Reproduce:
1. Close Firefox and restart him
2. Open this 5 Pages in seprerate Tabs:
http://www.mozilla.org/
http://www.mozilla.org/products/thunderbird/releases/1.5beta2.html
http://www.mozilla.org/projects/firefox/
http://www.mozilla.org/press/mozilla-2005-10-03.html
http://www.mozillazine.org/talkback.html?article=7507
3. Click Bookmarks->Bookmark all Tabs
4. Move this Bookmarks to your personal Bookmarkbar
5. Close all Tabs, delete Cache
6. restart Firefox 
7. Make a Click on the mulitple Bookmark entry
8. Now Firefox should open 5 Tabs.
9. You must be fast. When the first tab ist still loading move it from the first
position to the last. (Best Point to release the mouse Button is the "Tab Close
Button" in the right corner).
10. Normaly the first Tabs has lost his activity Status, and no one of the five
Tabs can be activated.(see attached image)
11. I need one week to get a clearly way to reproduce this behaviour. So you
will need a fast mouse, and lots of endurance to get this Bug working ;-)
(Reporter)

Comment 1

13 years ago
Created attachment 199164 [details]
Tabbar after the Bug
(Reporter)

Updated

13 years ago
Summary: Tabs could be activated or closed → Tabs could not be activated or closed

Comment 2

13 years ago
WFM.

After reproducing this, the active tab is the most right tab with mozilla.org
loading. Every Tab can be activated.

I tried this a few times...

Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8b5) Gecko/20051005 Firefox/1.4.1
Build-ID: 2005100504

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051011
Firefox/1.6a1 ID:2005101104

I ran across this the other day by total accident, and had no luck reproducing
it. I suspect it's something that's been around for a while.
Version: unspecified → 1.5 Branch
(Reporter)

Comment 4

13 years ago
With a new Profile, it's hard to reproduce this bug. But sometimes the Bugs occurs.

For information i never had a Tab Extension installed.

There is also another bug, sometimes you can activate an Tab, but you can not
close it! This behaviour occurs randomly during testing this bug (also with a
new Profile) (I doesn't mean the "PDF Tab Bug" with is often filed in the
bugzilla Database.)

*** This bug has been marked as a duplicate of 311204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.