In a web with a flash music and a flash animation, I don't see the animation

RESOLVED DUPLICATE of bug 308918

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 308918
12 years ago
12 years ago

People

(Reporter: Siegfried-A. Gevatter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I hear the music, but don't see the animation :S
(With Internet Explorer it work correctly)

_________________________________________________________________

<HTML>
<HEAD>
<meta http-equiv=Content-Type content="text/html;  charset=">
<TITLE>N&uacute;ria Rebull Aran || Logopeda</TITLE>
</HEAD>
<BODY bgcolor="#CCCCCC">

<br>

<table border="1" cellspacing="0" align="center"><tr><td>

<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
 codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
 WIDTH="550" HEIGHT="400" id="web" ALIGN="">
 <PARAM NAME=movie VALUE="web.swf"> <PARAM NAME=quality VALUE=high> <PARAM
NAME=bgcolor VALUE=#CCCCCC> <EMBED src="web.swf" quality=high bgcolor=#CCCCCC 
WIDTH="550" HEIGHT="400" NAME="web" ALIGN=""
 TYPE="application/x-shockwave-flash"
PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</OBJECT>

</td></tr></table>

<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
 codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
 WIDTH="550" HEIGHT="400" id="musica" ALIGN="">
 <PARAM NAME=movie VALUE="musica.swf"> <PARAM NAME=quality VALUE=high> <PARAM
NAME=bgcolor VALUE=#CCCCCC> <EMBED src="musica.swf" quality=high bgcolor=#CCCCCC
 WIDTH="550" HEIGHT="400" NAME="musica" ALIGN=""
 TYPE="application/x-shockwave-flash"
PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
</OBJECT>

</BODY>
</HTML>
________________________________________________________________________

Reproducible: Always

Steps to Reproduce:
1. Enter the page (ex: http://www.eurion.net/TEMP/logopeda/ [the directory
"TEMP" is a normal folder that I use for test new sites I maked, not a temporal
folder or so...])

Actual Results:  
I hear the music but I don't see the animation

Expected Results:  
Hear the music and play the animation

Theme: Default


about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=beta --enable-optimize
--disable-debug --disable-tests --enable-static --disable-shared
--enable-official-branding --enable-svg --enable-canvas --enable-update-packaging
(Reporter)

Comment 1

12 years ago
I've testet with the follow code, but the same... The flash animation doesn't
work :s

<HTML>
<HEAD>
<meta http-equiv=Content-Type content="text/html;  charset=">
<TITLE>N&uacute;ria Rebull Aran || Logopeda</TITLE>
</HEAD>
<BODY bgcolor="#CCCCCC">

<br>

<table border="1" cellspacing="0" align="center"><tr><td>

<embed width="550" height="400" type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer" src="web.swf"></embed>

</td></tr></table>

<embed width="550" height="400" type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer" src="musica.swf"></embed>

</BODY>
</HTML>
(Reporter)

Comment 2

12 years ago
Here is other page where i can't see the flash: http://www.x-lives.com/
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051011
Firefox/1.4.1 ID:2005101107

WFM. I can see the flash animations on both sites.
Do you have adblock installed with object tabs enabled? See bug 308561
(Reporter)

Comment 5

12 years ago
Yes, thank you a lot!!

*** This bug has been marked as a duplicate of 308918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.