Mouse pointer should turn to cursor when hovered over forms

VERIFIED DUPLICATE of bug 29772

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 29772
18 years ago
18 years ago

People

(Reporter: Jeffrey Reyes, Assigned: buster)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The mouse pointer turns to a cursor "I" when it is held over the address box of
the browser, and it should also turn into the "I" when hovered over a form entry
box.
Confirmed using 20000308 Win95. Passing to HTML Form Controls.

Gerv
Status: UNCONFIRMED → NEW
Component: Browser-General → HTML Form Controls
Ever confirmed: true

Comment 2

18 years ago
reassigning to component owner
Assignee: cbegle → rods
QA Contact: asadotzler → ckritzer

Comment 3

18 years ago
The I beam is only present after the editor has been installed (gotten focus) 
and then the I beam only shows over the portion of the "box" that has text in 
it.
Assignee: rods → buster

Comment 4

18 years ago
dup

*** This bug has been marked as a duplicate of 29772 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.