User should have control over all active windows

VERIFIED DUPLICATE of bug 28467

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 28467
18 years ago
13 years ago

People

(Reporter: Jeffrey Reyes, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla should not switch the active browser window on you. One example is if
you open a link in a new window, but switch to another window immediately after.
Mozilla will switch back to that window when you're not expecting. Many other
examples. This is especially annoying as you are reading or typing. M14: 2000022820.

Comment 1

18 years ago
This is a duplicate of 28467 which was fixed about 10 days ago.  
mastaraze@excite.com, thanks for the testing and bug report but in the future 
please follow bug reporting guidelines found at 
http://www.mozilla.org/quality/bug-writing-guidelines.html A clear summary that 
lables a specific problem as well as clear steps to reproduce will help a bug 
get confirmed and addressed swiftly.   


*** This bug has been marked as a duplicate of 28467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifed dupe of now fixed bug
Reporter get latest build and test
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.