bookmark toolbar collapses into just an arrow for a drop down menu

RESOLVED DUPLICATE of bug 266737

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 266737
13 years ago
13 years ago

People

(Reporter: Kevin Tostado, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I'm still not sure how often it happens or exactly how, but if the Firefox
window has been minimized for a while and I reopen it, the bookmark toolbar has
had all the icons disappear and it just becomes the icon that looks like ">>"
which is a drop-down menu.

Reproducible: Sometimes

Steps to Reproduce:
1. Minimize the window
2. Wait about 10 minutes
3. Sometimes, it helps to open another program and then click back to Firefox.

Actual Results:  
The bookmark toolbar collapsed to the >> icon.

Expected Results:  
It should stay completely normal.

I have the favicon picker extension installed.

Comment 1

13 years ago
Already fixed in Firefox 1.5 Beta 2.

*** This bug has been marked as a duplicate of 266737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.