Status bar does not update text from previously visited site

VERIFIED DUPLICATE of bug 30217

Status

defect
P3
minor
VERIFIED DUPLICATE of bug 30217
20 years ago
15 years ago

People

(Reporter: seth.morrelL, Assigned: cbegle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

20 years ago
The page title from the previous site visited does not update to the new site
visited.  I visited the first URL listed in the subject, then Mozilla.  The page
title in the status bar is from the first site.

Windows 2000
M14

Comment 1

20 years ago
This is a duplicate of 30217

*** This bug has been marked as a duplicate of 30217 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
yup verifed dupe....
save description....
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.