crashes when page loads with flash ads

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

While loading http://www.n-tv.de Fx crashes. Even with the latest release in
safe-mode.

For this issue I opened a discussion here some time ago.
http://forums.mozillazine.org/viewtopic.php?t=304036&highlight=ntv&sid=45c4a78bf8efb3a31e54434a95d72ba5

Seems to be a problem with flash. Important: the site doesn't always show
flash-ads, so most of the time the site works. Today there are some flash ads by
HP. So maybe when you get to the site another day, there will be no crash.

If I made some mistakes filling out this forms - sorry, it's my first entry
here. And yes I used the search but found nothing similar.

Reproducible: Always

Steps to Reproduce:
1. just go to http://www.n-tv.de

Actual Results:  
Firefox 1.0.7 crashes even in safe-mode.

Expected Results:  
Load the page without a crash.

about:buildconfig

Build platform target i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding
(Reporter)

Comment 1

13 years ago
Created attachment 199276 [details]
File was created by WinXP after the crash of Fx.

Comment 2

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051010
Firefox/1.4.1

WFM.  I have the most recent version of Flash 8 installed, and all is well.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> WFM

What's the meaning of WFM?

> I have the most recent version of Flash 8 installed, and all is well.

Me to (Shockwave Flash 8.0 r22), but Fx still crashes.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051012
Firefox/1.4.1 ID:2005101207

Works for me. No problem loading the site in 1.0.7, trunk and branch. 

Comment 5

13 years ago
(In reply to comment #3)
> What's the meaning of WFM?
> 

"Works for me"

Comment 6

13 years ago
Please post a talkback ID for this crash: http://kb.mozillazine.org/Talkback
Try the latest version, 1.5 beta, first.
Severity: normal → critical
Summary: Fx crashes when page loads with flash ads → crashes when page loads with flash ads
-> works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070603 Minefield/3.0a6pre ID:2007060304 [cairo]

Since there are works for me comments also in comment #4 and #2 and no talkback ID was provided for this bug (comment #6), resolving as works for me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.