Click "send to mail recip" with tbird closed, and lose keyboard navigation in coposition that follows

RESOLVED DUPLICATE of bug 288867

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 288867
13 years ago
12 years ago

People

(Reporter: tom, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

when right clicking on a file, and choosing "send to email recipient" whilst
thuderbird is closed causes everything to happen as normal except can't navigate
around with keyboard arrow keys, or end and home keys. Can type, but can't move
around. This problem does not happen if same procedure is happened with
thunderbird open prior - only on cold start.

Reproducible: Always

Steps to Reproduce:
1.make sure thunderbird is closed
2.right click a file in windows explorer
3.click "send to email recipient"
4.try and edit the main body of text using only the keyboard, inparticular the
arrows

Actual Results:  
can't get any response from the arrows, but can still type fine, just have tell
it where to put caret with mouse.

Expected Results:  
respond to keyboard input in the way it normally would have if I had thunderbord
open before hand

I would like it noted that I really appreciate this software, it causes me very
few problems, and if it ever does, I just think about what my alternatives used
to do. I understand it is a very difficult task for you to do, and appreciate it
greatly. I hope my bug report has helped somewhat, even tho it is a small thing.

Comment 1

13 years ago
version 1.5 Beta 2 (20051008)

WFM.  Can you try this in 1.5beta2 - it may well have been solved.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 288867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.