If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View of start page is broken, when it's scrolled with mouse wheel

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Alexander L. Slovesnik, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8b5) Gecko/20051011 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8b5) Gecko/20051011 Firefox/1.4.1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051011
Thunderbird/1.4.1 ID:2005101106

When I scroll scroll start page with mouse wheel, it looks very broken (many
strings are duplicated)
I'll attach screenshot

Reproducible: Always

Steps to Reproduce:
1.Open menu "Go - View Start Page"
2.Try to scroll start page
3.

Actual Results:  
Start page is broken

Expected Results:  
Start page should not be broken, when it's scrolled
(Reporter)

Comment 1

12 years ago
Created attachment 199295 [details]
View of scrolled Start page.

As you can see "Powered by Gecko" is repeated 3 times
(Reporter)

Comment 2

12 years ago
Created attachment 199297 [details]
View of scrolled Start page (with Russian locale).

This is start page of Thunderbird with Russian localization.
Bug is clearly seen here and it looks just terrible.

Comment 3

12 years ago
*** Bug 313820 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

11 years ago
Marking INVALID, cause Thunderbird start page has been changed to online page.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.