Accuweather radar page is sometimes rendered with extra "junk" in the display

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

The web page
http://wwwa.accuweather.com/radar-large.asp?partner=accuweather&myadc=0&traveler=1&zipcode=58301&level=state&site=ND_&anim=LOOP&type=SIR
is sometimes rendered with extra characters in the display.  This is easiest to
reproduce if the URL is set as a bookmark, and it is the "first" page that is
opened after starting FireFox 1.5.  The problem didn't happen in 1.0x versions
or any other browser that I have tried.

Reproducible: Sometimes

Steps to Reproduce:
1.  Start FireFox 1.5
2.  Open the web page saved as a bookmark
3.  If it displays normally, close firefox and try again.

Actual Results:  
Sometimes extra characters appear the the rightmost column of the page.  Not
every time.  A subsequent reload almost always displays correctly.

Expected Results:  
Load the page correctly the first time.

I will post a screenshot of the page with the error.
(Reporter)

Comment 1

13 years ago
Created attachment 199299 [details]
Accuweather Radar Page rendered incorrectly

Comment 2

12 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061217 Minefield/3.0a1

might have been bug 81980
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.