CPU Usage is Very High after upgrading to 1.0.7

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: Travis, Unassigned)

Tracking

({regression})

1.0 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I just installed the 1.0.7 version and the CPU usage is incredibly ridiculous. I
uninstalled all extensions to narrow it down to firefox, and each time I visit a
page that isn't cached, the CPU spikes to 100% and my system becomes really
slow. This wasn't a problem with the previous version of firefix that I had. 

Reproducible: Always

Steps to Reproduce:
1. Visit uncached pages
2. 
3.

Actual Results:  
CPU usage spikes to 100% and firefix becomes unresponsive.

Expected Results:  
CPU usage stays at normal level and page loads smoothly.

No errors were reported. I want my old firefox version back!

Comment 1

12 years ago
Does this also happen in 1.5beta? Does this happen with default settings too
(tried a new Firefox profile?) What pages this happens on?
Severity: normal → major
Keywords: regression
Summary: CPU Usage is Very High → CPU Usage is Very High after upgrading to 1.0.7
Version: unspecified → 1.0 Branch
(Reporter)

Comment 2

12 years ago
Hi,

Yes. I downloaded the recent 1.5 b2 version and had this problem. I'll attach a
screenshot of perfmon as I started up firefox and visited:

http://www.google.com/ig
http://www.cnnsi.com
http://www.cnn.com

I've also observed this with other generic sites like yahoo.com and microsoft.com. 
(Reporter)

Comment 3

12 years ago
Created attachment 200196 [details]
Screenshot of perfmon during browsing with firefox 1.5b2
Please use a recent version of Firefox, available at
http://www.mozilla.com/en-US/firefox/, and report back with your results in
relation to this bug report.

If this problem can be reproduced, please reopen this bug report. Due to age/lack of response, closing. (bug cleaning)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.