Add an index to all parameters to editparams

RESOLVED FIXED in Bugzilla 2.22

Status

()

--
enhancement
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: bugreport, Assigned: LpSolit)

Tracking

2.21
Bugzilla 2.22
Bug Flags:
approval +

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

13 years ago
Nowe that editparams is tabbed, sometimes it gets to be hard to locate a
specific parameter.  An index tab that jumps to the correct tab would help.
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Bugzilla 2.22
(Assignee)

Comment 1

13 years ago
Created attachment 199327 [details] [diff] [review]
patch, v1
Attachment #199327 - Flags: review?(bugreport)
(Assignee)

Updated

13 years ago
Attachment #199327 - Flags: review?(wicked)
(Assignee)

Comment 2

13 years ago
Comment on attachment 199327 [details] [diff] [review]
patch, v1

oops, the Index tab is displayed twice.
Attachment #199327 - Flags: review?(wicked)
Attachment #199327 - Flags: review?(bugreport)
(Assignee)

Comment 3

13 years ago
Created attachment 199338 [details] [diff] [review]
patch, v2

Now you can directly go to the right place from the index page, thanks to
anchor names.
Attachment #199327 - Attachment is obsolete: true
Attachment #199338 - Flags: review?(bugreport)
(Assignee)

Updated

13 years ago
Attachment #199338 - Flags: review?(wicked)
(Reporter)

Updated

13 years ago
Attachment #199338 - Flags: review?(wicked)
Attachment #199338 - Flags: review?(bugreport)
Attachment #199338 - Flags: review+
(Reporter)

Updated

13 years ago
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 4

13 years ago
Checking in editparams.cgi;
/cvsroot/mozilla/webtools/bugzilla/editparams.cgi,v  <--  editparams.cgi
new revision: 1.30; previous revision: 1.29
done
Checking in skins/standard/params.css;
/cvsroot/mozilla/webtools/bugzilla/skins/standard/params.css,v  <--  params.css
new revision: 1.2; previous revision: 1.1
done
Checking in template/en/default/admin/params/common.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/common.html.tmpl,v
 <--  common.html.tmpl
new revision: 1.2; previous revision: 1.1
done
Checking in template/en/default/admin/params/editparams.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/editparams.html.tmpl,v
 <--  editparams.html.tmpl
new revision: 1.2; previous revision: 1.1
done
RCS file:
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/index.html.tmpl,v
done
Checking in template/en/default/admin/params/index.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/admin/params/index.html.tmpl,v
 <--  index.html.tmpl
initial revision: 1.1
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.