If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Resolving, Sending, Transferring, Document Done cycle is repeated over and over

VERIFIED INVALID

Status

()

Core
Networking
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: Matt Schmitt, Assigned: Gagan)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-]1d, URL)

(Reporter)

Description

18 years ago
Summary: When you load this website, it says in the progress bar: Resolving
host, Sending, Transferring, Document done, over and over and over. THe page is
never actually loaded and this cycle is just repeated.

Expected Result: Page loads properly

Actuall Result: See above

Build # 2000022414
Confirmed. And, when you press stop (on W95 M14) Mozilla crashes:

MOZILLA caused an invalid page fault in
module NECKO.DLL at 014f:6056d8d0.
Registers:
EAX=000000fd CS=014f EIP=6056d8d0 EFLGS=00010202
EBX=01fe8f80 SS=0157 ESP=00d0fe70 EBP=00d0feac
ECX=d189a440 DS=0157 ESI=0118087c FS=5d47
EDX=bffbfa00 ES=0157 EDI=00000000 GS=5dde
Bytes at CS:EIP:
89 86 30 04 00 00 75 05 bf ff ff 00 80 8b c7 5f 
Stack dump:
0118087c 0086c8e0 6056e045 0086c8e0 01fef780 01fef760 80000000 6056f344 60570400 
00000000 00d0fea8 00000000 00000000 0086bae0 00000000 00d0feec 

Confirming, changing OS to "All" (in absence of a "Mac OS and Windows" option) 
and passing to Networking on the basis that it's a crash in Necko.

Gerv
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
OS: Mac System 8.6 → All

Comment 2

18 years ago
The URL should redirect you to a "Get Flash" page 
http://www.shockwave.com/bin/shockwave/entry/player_fail.jsp?player=flash
Sounds like some problem with the redirect.  Reassigning to component owners.
Assignee: cbegle → gagan
QA Contact: asadotzler → tever

Comment 3

18 years ago
On linux I'm getting redirected once to
http://www.shockwave.com/bin/shockwave/entry.jsp. This page contains some
invalid javascript, which mozilla does not like and also NS4.61.
(Assignee)

Updated

18 years ago
Keywords: beta2
Original bug (and crash) no longer seen. Mozilla redirects to 
http://www.shockwave.com/bin/shockwave/entry/player_fail.jsp?player=flash, 
Netscape to 
http://www.shockwave.com/bin/shockwave/detect/sdc_frameset.jsp?player=flash .
This is probably because I have some Shockwave plugin or other in my copy of NS.

The page redirected to in Mozilla does not display correctly. Cut and pasting it 
into Navigator takes you to the Nav page, and I can't get the source out of 
Mozilla until I get the latest build (The View Source prob. has just been 
fixed).

I'll come back and rewrite this bug to reflect this tomorrow.

Gerv

Updated

18 years ago
Target Milestone: --- → M15
(Assignee)

Updated

18 years ago
Target Milestone: M15 → M16

Comment 5

18 years ago
Moving to M17 which is now considered part of beta2.
Target Milestone: M16 → M17
(Assignee)

Updated

18 years ago
Whiteboard: 1d

Updated

18 years ago
Keywords: nsbeta2

Comment 6

18 years ago
Putting on [nsbeta2-] radar.  Unless someone can reproduce orginal symtom with 
latest build.
Whiteboard: 1d → [nsbeta2-]1d
This is a client detection problem. Mozilla displays just what it is given - 
blank, empty boxes. I'm resolving this bug as INVALID and mailing the URL to 
their webmaster.

Gerv
Resolving.

Gerv
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 9

18 years ago
verified INVALID
Status: RESOLVED → VERIFIED
*** Bug 33689 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.