Mozilla loses focus after Edit Preferences

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Dennis Graham, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; U)
BuildID:    2000030317

Running on NT 4.0, after editing the preferences and regardless of whether the 
OK or Cancel button is pressed, the browser loses focus.  The Mozilla window is 
placed behind the window which had focus just before the browser window was 
selected.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Click on some other application window's title bar so it has focus (we'll 
call this window "App").
3. Click on the Mozilla title bar.
4. Select the Edit/Preferences... menu item
5. Click on the Ok or Cancel button


Actual Results:  The "App" window is restored on top of Mozilla and receives 
focus.

Expected Results:  Mozilla window should stay on top

System is running NT 4.0 with service pack 5.
*** Bug 31231 has been marked as a duplicate of this bug. ***
dennisg@mrccos.com - I can reproduce this in M14, but not in the latest nightly 
(on Win95). This could well have been fixed recently. Which version of Mozilla 
were you using (Build ID is in the bottom right corner)? Can you reproduce it 
with a recent nightly build?

Gerv

Comment 3

19 years ago
I think this is probably 28467 which is fixed (if not it's a close relative of 
28467)Reporter, if this still happens for you in current builds please re-
open.  marking this worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Verified WinNT 2000081704
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.