If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash loading German ipod features page

RESOLVED DUPLICATE of bug 312217

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 312217
12 years ago
12 years ago

People

(Reporter: Markus Hübner, Unassigned)

Tracking

({crash})

1.5.0.x Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Using Firefox 1.5 Beta 2 as well as Mozilla/5.0 (Windows; U; Windows NT 5.1; 
en-US; rv:1.9a1) Gecko/20051011 Firefox/1.6a1 I crash at 
http://www.apple.com/de/ipod/features.html

Hopefully a stack trace will yield more results.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051012
Firefox/1.4.1 ID:2005101222

I read this some times before, so this must be a duplicate.
Can't get Firefox to crash in a new profile and without the Quicktime plugin
installed though.

Comment 2

12 years ago
I don't get a crash using the following combination:
  QuickTime Plug-in 7.0
  QuickTime Player 7.0.2
  Mac OS X 10.4.2
  Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1)
Gecko/20051011 Firefox/1.6a1

If you're using Mac OS X 10.4, you should be able to get a stack trace
(including function names for lines in Firefox code) by clicking the "Report..."
button when Firefox crashes.  I don't know what version of Mac OS X introduced
this feature.

Comment 3

12 years ago
I crash as well with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051012
Firefox/1.4.1

Talkback Id: TB10601694H

Comment 4

12 years ago
Using QuickTime Plug-in 7.0.2

Comment 5

12 years ago
This is a topcrasher for 1.5 beta 2.

Incident ID: 10601694
Stack Signature	QuickTimeH264.qtx + 0x12e40 (0x67ea2e40) 414708fc
Product ID	Firefox15
Build ID	2005101212
Trigger Time	2005-10-13 05:43:07.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	QuickTimeH264.qtx + (00012e40)
URL visited	
User Comments	
Since Last Crash	41 sec
Total Uptime	41 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
QuickTimeH264.qtx + 0x12e40 (0x67ea2e40)

*** This bug has been marked as a duplicate of 312217 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Summary: Crash on pageload → Crash loading German ipod features page
You need to log in before you can comment on or make changes to this bug.