Cannot Access Profile on Seamonkey Restart

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Tom Schneider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920 SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920 SeaMonkey/1.1a

I closed Seamonkey last night with a command Q.  This morning
I cannot use my normal profile.  It said that the profilie was in use.
I moved the directory around (rename) and now it can't find the profile.

It is unclear what files are needed to be tweeked to get around this.
The main one seems to be Application Registry but DARN IT!!! that is
BINARY so I can't interpret it!  Why have binary files????

So now I cannot access my profile even though the directory is there.
What to do???




Reproducible: Always

Comment 1

12 years ago
Please refer to the Bugzilla bug writing guidlines for proper bug writing.

http://www.mozilla.org/quality/bug-writing-guidelines.html
Summary: HELP HELP HELP!!! CANNOT SWITCH TO MY PROFLE!! → Cannot Access Profile on Seamonkey Restart

Comment 2

12 years ago
This isn't a bugzilla bug, it's a support problem.
Ask in the forums: http://forums.mozillazine.org/viewforum.php?f=40

If you want to look at or modify mozillas registry.dat, you can find a tool
here: http://www.alain.knaff.lu/howto/MozillaCustomization/

You can't access your profile, because it is locked:
If you know where youre profile is located, you can look for the lock file and
delete it. Some info in the bug below:

Bug 311667 Different lock-file-names on different OS - Cross platform users
could loose their data 

I'm resolving the bug as invalid, as it doesn't contain any info how to repeat
the bug, or what happened. Feel free to reopen if there are steps to repeat to
demonstrate the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.