Change Quick Time download page to http://www.apple.com/quicktime/download/standalone.html

VERIFIED DUPLICATE of bug 316806

Status

addons.mozilla.org Graveyard
Plugins
VERIFIED DUPLICATE of bug 316806
13 years ago
2 years ago

People

(Reporter: Juha Laakso, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.12) Gecko/20050919 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.12) Gecko/20050919 Firefox/1.0.7 (ax)

When Quick Time is not installed Plugin Finder Service by default takes you to
http://www.apple.com/quicktime/download
which offers QuickTime bundled with ITunes download (33MB).
 
It seems (observations from forums) that many people don't want ITunes and don't
notice QuickTime Standalone (20MB) Installer link.

Therefore the URL should be changed to point
http://www.apple.com/quicktime/download/standalone.html


Reproducible: Always

Steps to Reproduce:
1.Go to http://wymette.home.att.net/files/miditest.htm with Quick Time Plugin
disabled.
2. Use Plugin Finder


Actual Results:  
Manual Installation leads to http://www.apple.com/quicktime/download/

Expected Results:  
Go to http://www.apple.com/quicktime/download/standalone.html

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → 1.5 Branch
Assignee: nobody → jst
Component: Plugin Finder Service → Plugin Listings
Product: Firefox → Update
QA Contact: plugin.finder → plugin-listings
Version: 1.5 Branch → unspecified
Updating PFS bugs -- nobody has touched these in a long time, so I am assigning to default, so we can pick them off the list one-by-one.
Assignee: jst → nobody
Will push this as a part of bug 316806.

*** This bug has been marked as a duplicate of 316806 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.