c1.zedco.com pop-up ads are not blocked.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: mrichard, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6

c1.zedco.com pop-up ads are not blocked.
Pop-up blocker is on.
All other pop-ups are blocked.

Reproducible: Always

Steps to Reproduce:
1.go to new web page
2.
3.



Expected Results:  
blocked the ad
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051012
Firefox/1.6a1

WFM

Comment 2

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051013
Firefox/1.6a1 ID:2005101303

Works for me, too. There have been significant improvements made to the popup
blocker since 1.0. Please reopen if you can reproduce in 1.5 beta 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.