incorrect favicon size in bookmark sidebar

RESOLVED DUPLICATE of bug 175787

Status

()

--
trivial
RESOLVED DUPLICATE of bug 175787
13 years ago
13 years ago

People

(Reporter: an.mario, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

When I add links to my bookmarks firefox add the favicon from page if available.
In the bookmarks menue all looks fine, but when I open the booksmarks sidebar
(click on 'open bookmarks' icon added to icon bar) many favicons are shown only
partially. It seems that they are only cutted from greater size instead of zoomed.
For example the page: http://aktuell.de.selfhtml.org/, in bookmarks menue
favicon is shown correct (16x16), in sidebar only a quarter or less is visible.

Reproducible: Always

Steps to Reproduce:
1. add example bookmark
2. open bookmarks sidebar
3. compare favicon in sidebar and bookmarks menue

Actual Results:  
in sidebar only parts of many (but not all) favicon shown

Expected Results:  
show the full 'zoomed' favicon

*** This bug has been marked as a duplicate of 175787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.