If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FF hangs/slows down when adding entering non-urls in location bar

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Andreas Goetz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

FF hangs/slows down when adding entering non-urls in location bar

Reproducible: Always

Steps to Reproduce:
1) Enter tortoisecvs in locatoin bar and hit ENTER. 
2) FF stops responding
3) Eventually (minutes later), FF opens http://tortoisecvs/ and still doesn't
properly respond

Actual Results:  
2) FF stops responding

Expected Results:  
I think previous beta (like google bar for IE) did a nice search and opened most
promising hit?

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006
Firefox/1.4.1

I get a brief delay of about 10 seconds. Page loads and is functional.
Have tried locationbar with doomworld, google, sourceforge. Pages loaded with
minimal delay.

WFM.
(Reporter)

Comment 2

12 years ago
Mhhm. Not working for me:

http://doomworld/

Bad Gateway
The following error occurred:

The host name was not found during the DNS lookup. Contact your system
administrator if the problem is.not found by retrying the URL. (DNS_HOST_NOT_FOUND) 

Running Beta2
(Reporter)

Comment 3

11 years ago
Fixed in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3. Opens google search by default.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
No particular change identified as resolving this so WFM.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 5

11 years ago
As far as I see the functionality has changed- therefore I had classified as fixed. Doesn't really matter though...
You need to log in before you can comment on or make changes to this bug.