My Address Book Keeps VANISHING!!!

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: danahoff, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2

I just updated to Tbird 1.0.7 from 1.0.6. When I first upgraded, itgave me an
error message statingit could not read my address book. I use this for business
and I just lost my entire client contact list and can not retrieve it. Last
night i rebuilt my new address book best I could. Today my computer crashed in a
web browser. When I restarted and opened Tbird, again Iget an error message that
my adddress book can not be read and once again it IS BLANK!! This is
lamelamelame! How can I continue to use this product if it keeps erasing my
contact list? danahoff@bellsouth.net

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird and the problem is reproduced
2.
3.

Actual Results:  
my address book was empty. The folders are there but the book is empty. I
attempted to import the map.book from my drive and it loads 219 files. All of
them are blank.

Expected Results:  
Um, well, the address book might contain the information I put in it? maybe?
The address book normally creates a .bak file in your profile directory
(something like abook.mab.bak) if it cannot read it for some reason e.g.
something has/is corrupting it.

It is unclear from your description, but between rebuilding your address book
and your computer crashing again, did you restart thunderbird?

Additionally you may wish to try the latest thunderbird beta of 1.5 (see
http://www.mozilla.org/products/thunderbird/releases/1.5beta2.html) as that has
had some improvements to the address book loading that may help your problem.
No response from reporter after request for more information & checking on latest version therefore marking as invalid.

Reporter: if you can reproduce this on the latest version of thunderbird (1.5rc1 at the time of writing) then please feel free to reopen this bug ALSO answering my questions in comment 1 (i.e. are there backup files created? and have/did you restart thunderbird before your computer crashing).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.