crash on open web page with document.write to an invalid stylesheet <link> [@ CNavDTD::BuildModel]

RESOLVED DUPLICATE of bug 220542

Status

()

--
critical
RESOLVED DUPLICATE of bug 220542
13 years ago
13 years ago

People

(Reporter: kilnik, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

memory could not be 'read' :)

Reproducible: Always

Steps to Reproduce:
1. go to http://kilnik.nm.ru/killer.html
2.
3.
No crash using the latest 1.8 branch build.

Comment 2

13 years ago
Incident ID: 10635489
Stack Signature	CNavDTD::BuildModel be84f2cf
Product ID	Firefox10
Build ID	2005091517
Trigger Time	2005-10-13 21:03:36.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	firefox.exe + (000b8dc7)
URL visited	
User Comments	
Since Last Crash	4 sec
Total Uptime	631 sec
Trigger Reason	Access violation
Source File, Line No.
c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/htmlparser/src/CNavDTD.cpp,
line 509
Stack Trace 	
CNavDTD::BuildModel 
[c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/htmlparser/src/CNavDTD.cpp,
line 509]
nsParser::BuildModel 
[c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/htmlparser/src/nsParser.cpp,
line 2004]

*** This bug has been marked as a duplicate of 220542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: crash on open this web page → crash on open web page with document.write to an invalid stylesheet <link> [@ CNavDTD::BuildModel]
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.