If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Various errors occur during unstuffing process

VERIFIED FIXED

Status

SeaMonkey
Build Config
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Matt Schmitt, Assigned: J.J. Enser)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Summary: "An error occured during the scan" using Norton AntiVirus 5.0. I have my 
Virus scan set to automatically scan files that I download. I have tried 
milestone builds and the dailies, and when both are unstuffing, I get the error 
listed above many times. Two examples of files that I got this error with were
xpistatus.xul
icon_1.gif
There were many others, and it happens everytime.

Expected Result: Unstuffing and virus scanning occurs with no problems

Actual Result: As noted above

Comment 1

18 years ago
reassigning to Samir.
Assignee: ssu → sgehani

Comment 2

18 years ago
What build?  Where did you get the build from?  I'm assuming you didn't use the 
installer.  Reassiging to jj.
Assignee: sgehani → jj
Component: Installer → Build Config
(Reporter)

Comment 3

18 years ago
I d/l the Milestone 14 TB build for Mac from the Mozilla.org website. The same 
thing happened with build # 2000030909. I did not use the installer, because 
there was not one to be had(atleast I don't think their is for mac). I just d/l 
the TB 14 build for mac and it opens all the files with Stuffit.

Comment 4

18 years ago
The Mac installer can be found at:
ftp://ftp.mozilla.org/pub/mozilla/releases/m14/MozMacInstaller-M14.sea.bin

I realize it is not on the release page.  This is probably a minor oversight.  
We are looking into rectifying this.
(Assignee)

Comment 5

18 years ago
schmitty, I need some additional info to track the problem down.



. Which package (_exact_ file name) did you download?

	mozilla-mac-M14.sea.bin ? (installed mozilla compressed) 

	mozilla-mac-M14-TB.sea.bin ? (same, with Talkback component added)

	MozMacInstaller-M14.sea.bin ? (Installer -- you see, there IS an installer)



. Same question for today's build (2000030909)

	mozilla-mac-M15.sea.bin -or-

	MozMacInstaller-M15.sea.bin



. Exact version number of the following:

	Stuffit Expander

	Stuffit Engine (in System Folder/Extensions)



. Does Norton give more details than just "an error occured during the scan" ? 

Any error number or explanation can help.



. After the errors, do you still have the .bin file on your disk ? how about the 

.sea file ?

(Reporter)

Comment 6

18 years ago
1. I originally d/l mozilla-mac-M14-TB.sea.bin
2. The next build that I d/l was mozilla-mac-M15.sea.bin
3. I am using Stuffit Expander 4.5(yes I know there is a newer version available, 
but this is what comes with 4.72; the newer version when I used it caused a few 
problems when d/l with 4.72 so I went back to what came with it)
4. I am using the Stuffit engine 5.1.2(extensions folder)
5. I only get the "an error occured during the scan" dialog box. It then gives me 
the option of continuing or running NAV... I always choose continue. Usually if I 
get this when d/l any other thing on the net, I will always choose to scan it.
6. The .bin file is gone, as it always is after unstuffing. The .sea file is 
still on my desktop along with my new Moz Folder

If you can tell me of a program that I can d/l to do it, I could take a 
screenshot of my desktop/alert window and include it as an attachment for this 
bug

Let me say this again, I can unstuff the file that I d/l. My problem is that NAV 
is finding all sorts of errors in the files and therefore it is really slowing 
down the unstuffing process.
(Assignee)

Comment 7

18 years ago
schmitty, here's a suggestion:
- turn NAV off
- reinstall the Mozilla Folder by double clicking on the .sea file you still 
have. (either M14 or M15. No need to download again)
- upon successful unstuffing, run NAV against the new "Mozilla Folder" and see if 
it still reports errors. if not, then we can conclude that NAV and Stuffit are 
not friends. if NAV still find errors, then try and find/save a log of the errors 
(NAV must save one somewhere) and attach it to this bug. I need to understand 
what these errors are.

Notes:
- The .bin files are always gone after decoding because Stuffit Expander has been 
configured that way. To change this, open Stuffit Expander, File...Preferences.
- Screen shot is a built-in feature of MacOS, no additional installation 
required. Just press Cmd-Shit-4 and "draw" the rectangle to capture. If the 
CapsLock key is down, just click once on the window to capture. Finally, Cmd-
Shift-3 will capture the entire screen. In all cases, the screen shot is saved as 
a PICT document named "picture 1" at the top level of your disk. If you can, 
convert it to jpeg or gif format before sending it to Bugzilla.
 
(Reporter)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

18 years ago
Looks like it is a problem between NAV and Stuffit. I tried doing what you said, 

and no errors come up. It really speeds up the unstuffing process too(without 

errors coming up every couple seconds). Too bad, nothing can be done about it 

from your standpoint. Maybe NAV and Stuffit need to work together to fix it.

Comment 9

18 years ago
have seen this corrected on machines here too after turning NAV off
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.