Positioned images flashing on and off when scrolling the browser window

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
VERIFIED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Peter Boere, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

On the home page http://www.mountainmagik.com three absolutely positioned images
directly to the left of three flash elements, are not rendering consistantly-
blinking on and off as you rollover them or scroll the browser window. 

A similar example is http://www.ibsblowers.co.uk where the nav menu on the top
is not rendering consistently.

These have occured on a mini mac running OSX tiger with both camino and firefox,
the problem does not occur with safari 2 on the same machine or any of the PC
browsers: firefox, Ie, opera 

Reproducible: Always

Steps to Reproduce:
no special treatment, just load the quoted urls
Actual Results:  
n/a

Expected Results:  
Not having the problem with any pc browser, or safari 2

Default theme, just downloaded camino. I am in the process of designing and
building these websites I noticed the problem while testing
Summary: Positioned images flashing on and off when scrolling the browser window → Positioned images flashing on and off when scrolling the browser window

Comment 1

13 years ago
Please try with a recent nightly. It WORKSFORME, as far as I can tell.

cl
Reporter, please try a recent nightly build and report back or we will have to
close this bug.
Peter, since we haven't heard from you we're closing this bug as WORKSFORME. Please reopen if you still see the issue and can help us isolate it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME - 11/13]
You need to log in before you can comment on or make changes to this bug.