View Source - Need an optional feature to view ASCII codes such as \b \n \s \r, etc..

RESOLVED INVALID

Status

Core Graveyard
Viewer App
RESOLVED INVALID
13 years ago
7 years ago

People

(Reporter: Zook Valem, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Once the web page rendered, the end user would use the right-mouse click to
bring up a "view source" window and view the source code of the rendered web
page.  Problem is there is no option for the end user to choose from that would
make it possible to view the ASCII control characters such as \b, \n, \r, \s,
etc...  It will make the debugging of the web page be made easier for the web
developer to see what is being outputted by the web server.  For example, the
xml's CDATA, html textarea, etc...  This bug is not a high priority but it is
something that would be very nice to have.
(Reporter)

Comment 1

13 years ago
*** Bug 312492 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

13 years ago
Component: ViewSource → Viewer App
Product: Mozilla Application Suite → Core
Version: unspecified → Trunk

Comment 2

13 years ago
Optional?  Seems like it's not actually viewing the source to me.  

Particularly with things like nbsps and other control characters I want to know what's really behind the page: http://www.faqs.org/docs/htmltut/characterentities_famsupp_69.html

(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
Assignee: mrbkap → nobody
QA Contact: doronr → viewer-app

Comment 3

7 years ago
Viewer was removed in bug 121881.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.