the keyboard shortcuts common to many unix and mac applications don't work in firefox

RESOLVED DUPLICATE of bug 260572

Status

()

RESOLVED DUPLICATE of bug 260572
13 years ago
13 years ago

People

(Reporter: behrend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

common keyboard short cuts like
ctrl-k  delete rest of line
ctrl-d  delete character
ctrl-a  move to beginning of line
ctrl-f  move forward a character
 
do not work in firefox.  They do work in lots of mac applications like mail.

Reproducible: Always
See bug 260572 comment 1 and bug 260572 comment 4.

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.