Insert Character window won't close

RESOLVED DUPLICATE of bug 257185

Status

RESOLVED DUPLICATE of bug 257185
13 years ago
13 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Using Thunderbird Beta 2, the 'Insert Character' window to insert an accented
character into a message often freezes when I attempt to close it. Once it's
frozen it can only be killed by exiting Thunderbird. The problem seems to occur
on more than 50% of attempts to close, and it doesn't seem to make any
difference whether I use the X button or the 'Close' button to do this.

Reproducible: Sometimes

Steps to Reproduce:
1. Click 'Write' to compose a new message
2. In the compose window go to the main pane
3. Choose the 'Insert' menu, and click 'Characters and Symbols...'
4. Attempt to close the 'Insert Character' window

Actual Results:  
Insert Character window freezes (no further actions can be performed on it).
Thunderbird continues to work normally otherwise, and, in fact, further 'Insert
Character' windows can be opened, which will work (until I try to close them).

Expected Results:  
Window should have closed...
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5

Comment 1

13 years ago
version 1.5 Beta 2 (20051013)

Insert menu?

Comment 2

13 years ago
Do you have the same situation as described in bug 257185 and in
bug 178812 comment 5 & 7?


(In reply to comment #1)
> Insert menu?

HTML mail compose.

Comment 3

13 years ago
(In reply to comment #2)
> > Insert menu?
> 
> HTML mail compose.

Ah, didn't know the menu's were different .

Comment 4

13 years ago
No respone from reporter, duping.

*** This bug has been marked as a duplicate of 257185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.