provide link to duped bug from entry of duplicate bug in a list

RESOLVED DUPLICATE of bug 112532

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 112532
12 years ago
12 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
In bug list entries, in the resolution column, when the resolution is DUPL, this
could be made a link to the bug which the listed bug is a duplicate of. What you
have to do now is enter the bug and click the 'dupe of bug XXXX' link.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 112532 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.