sportsline.com loads a second instance of the page in the frame meant for the video player

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: jt.marsh, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051012 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051012 Camino/1.0+

www.sportsline.com loads a second instance of the page in the frame meant for
the video player.

This seems to happen with all gecko browser that I have tried (camino, firefox,
seamonkey on Mac OSX, mozilla 1.7.12 on freebsd alpha.

Page loads as intended using Safari on OSX.

Reproducible: Always

Steps to Reproduce:
1.Go to www.sportsline.com
2.
3.
(Reporter)

Comment 1

13 years ago
Must have been fixed at sportsline.com because it seems to work now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.