comcast.net - Print Preview page overlaps onto additional page.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
4 years ago

People

(Reporter: Edward, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

Print Preview display overlaps onto a second page.  

This occurs in all three browser products:  Firefox, Mozilla, and SeaMonkey. 
The Mozilla and SeaMonkey build identifiers are below under Additional Information. 



Reproducible: Always

Steps to Reproduce:
1.Must be a subscriber to Comcast High-Speed Internet, login to
http://www.comcast.net/
2.Go to Finance
3.Input a stock symbol
4.Open resulting page in Print Preview


Actual Results:  
Display shows Page 1 overlapping onto Page 2.  See attached JPG's from each browser.

Expected Results:  
The page preview should have ended at the bottom of page 1 and continued onto
page 2 without overlapping.

Additional Build Identifiers:

Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.9a1) Gecko/20051008 SeaMonkey/1.1a

Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.12) Gecko/20050920
(Reporter)

Comment 1

12 years ago
Created attachment 199685 [details]
Screenshot from Firefox 1.0.7
(Reporter)

Comment 2

12 years ago
Created attachment 199686 [details]
Screenshot from Mozilla 1.7.12
(Reporter)

Comment 3

12 years ago
Created attachment 199687 [details]
Screenshot from SeaMonkey 1.1a, build 2005100803
(Reporter)

Updated

12 years ago
Keywords: regression

Updated

12 years ago
Whiteboard: DUPEME
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Resolution: FIXED → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.