If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No horizontal scrollbar appears on bottom of page on older "Invision" board.

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: right, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051008 MultiZilla/1.7.9.0a SeaMonkey/1.1a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051008 MultiZilla/1.7.9.0a SeaMonkey/1.1a

Despite the need for the scrollbar to appear, it does not.
This renders portions of the messages unreadable, which in turn
renders Seamonkey unusable to access these sites.

Reproducible: Always

Steps to Reproduce:
1.logon to site
2.try to read 'wide' posted messages
3.

Actual Results:  
nothing

Expected Results:  
scrollbar should have appeared

Comment 1

12 years ago
It's at the very bottom.

*** This bug has been marked as a duplicate of 312505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
From reporter's e-mail:

"In the bug above, the horizontal scroll bar DOES actually appear when
you reach the bottom of the page. When I scroll to the bottom of the
page, NO SCROLL BAR APPEARS. Thus, it is a different bug, though
related.

I am unable to provide a link, cause the bug occurs on a private board
I belong to, which I am not authorized to give others access to.

This bug ONLY occurs with SeaMonkey."

Right, maybe you can find another IPB that shows the same behavior?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

12 years ago
Version: unspecified → Trunk
No URI, no steps to reproduce, no testcase... nothing we can do about this.

Please reopen if there is any information that would allow something to be done about this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.