software update dialog details link in nightly builds leads to the wrong page

RESOLVED DUPLICATE of bug 315285

Status

AUS Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 315285
12 years ago
12 years ago

People

(Reporter: MikeR, Unassigned)

Tracking

4.x (triaged)
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1

I run nightly builds, they auto-update. When the dialog promting me to download
the new version comes up, it has a link to see the "Details" about the new
release. This link leads to the wrong page on the mozilla site. It goes to the
beta1 page, not even beta2. However, it would be more useful to point it at
bonsai, since I'm running the nightlies, I'm interested in what changed in the
new build.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
Bug 305226 is going to work out this issue.

*** This bug has been marked as a duplicate of 305226 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
This is a separate issue, apparently.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This is AUS, not webmasters.
Assignee: mozilla.webmaster → nobody
Component: webmaster@mozilla.org → General
Product: mozilla.org → AUS
QA Contact: danielwang → nobody
Version: other → 1.0

Comment 4

12 years ago
Duping to bug 315285, which I just moved to AUS and which was filed later than this one, but has more info.

*** This bug has been marked as a duplicate of 315285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
QA Contact: nobody → general
You need to log in before you can comment on or make changes to this bug.