roskildehistorie.dk - parts of screen are covering others

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
4 years ago

People

(Reporter: fdvrecum, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a

many of the following tables have similar problem
http://www.roskildehistorie.dk/stamtavler/

Reproducible: Always

Steps to Reproduce:
1.use url
2.
3.

Actual Results:  
parts of screen are covering others

Expected Results:  
parts are not covering others

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051015
Firefox/1.4.1

Could we have a screenshot? This is WFM for FF (as per component of bug) - but
your UA is SeaMonkey.

Comment 2

13 years ago
*sighs* I really doubt this is Firefox's fault. That auto-generated page fails
with 58 errors in the W3C validator. If someone wants to write crappy code that
only shows up correctly in MSIE then it's their own fault -- not Firefox's for
trying to display it according to proper standards.
Assignee: nobody → danish
Status: UNCONFIRMED → NEW
Component: General → Danish
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: general → danish
Summary: parts of screen are covering others → roskildehistorie.dk - parts of screen are covering others

Comment 3

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.